Archivo de la etiqueta: problema

Problemáticos videos flash en Firefox

Conozco a más de un usuario de Firefox que, sencillamente, lo abandonó para volver a Internet Explorer. La excúsa no es menor. Un inconveniente con el plugin de adobe para Firefox hace que ver videos flash (YouTube, principalmente) sea un problema: la reproducción se detiene a los dos o tres segundo de haber comenzado y, además, no tiene audio. Si uno se adelanta con la barra de desplazamiento ocurre lo mismo: se reproducen dos o tres segundo y se detiene. No es, como dije, un problema menor. A más de uno lo sacó de sus casillas (a mi amigo Javier, por ejemplo). Y es, ciertamente, un problema altamente difundido.

Acabo de leer en Error500 que, aparentemente, Adobe anunció que el problema se ha solucionado en la versión número 10 del plugin, la cual ya está lista para descargarse.

Esperemos que así sea. Y espero que los desertores vuelvan a Firefox. Sí, lo digo por vos.

4 comentarios

Archivado bajo Techno

Problema de conexión Arnet: solución

Todo el día hubo problemas de conexión con Arnet. Yo llamé varias veces y me dijeron que tienen “un problema” que, me mintieron, se solucionaría en una hora. Como eso no ocurrió y realmente necesitaba conectarme, me fui a un ciber. La web me dió la solución: hay que cambiar el servidor DNS (que en la mayoría de las conexiones no viene especificado) por el número 208.67.220.220.

Yo volví a mi casa, lo hice, y acá me ven, navegando. Puede que ya no lo necesite a nadie o que le salve la noche a alguno. Por las dudas aquí está la solución.

Solución: Hay que ir a la conexión > Propiedades > Funciones de Red > (seleccionar “Protocolo Internet TCP/IP” > Propiedades > Usar las siguientes direcciones DNS > Allí escribir la dirección 208.67.220.220.

4 comentarios

Archivado bajo Cosas Útiles